
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190612072107
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20190612&category=NEWS&lopenr=190619635&Ref=AR
currentrequestunmodified: /news/20190612/building-owner-wants-it-to-become-wilmington-music-venue
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20190612&category=NEWS&lopenr=190619635&Ref=AR
@pagetype: article
app version: 2.0.342
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Havelock News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8B0FAD0D-22D8-3345-E053-0100007FEB76-->
<meta name="description" content="The owner of a former grocery store on Princess Street thinks it would make a good, midsize concert hall.
" />
<meta name="news_keywords" content="entertainment,feature,google map,medium,newhanover,PortCityLife,wilmington" />
<script type="text/javascript">var news_keywords=["PortCityLife","entertainment","feature","google map","medium","newhanover","wilmington"];</script>
<meta property="vf:unique_id" content="siteNC-pub2873-8B0FAD0D-22D8-3345-E053-0100007FEB76">
<meta property="fb:app_id" content="563584720367021"/>
<meta property="tout:article:id" content="art-8B0FAD0D-22D8-3345-E053-0100007FEB76-pub2873">
<meta property="bt:pubDate" content="20190612T06:00:00Z">
<meta property="bt:modDate" content="20190611T17:08:00Z">
<meta property="bt:keywords" content="entertainment,feature,google-map,medium,newhanover,PortCityLife,wilmington">
<meta property="bt:author" content="John Staton StarNews Staff">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.havenews.com/storyimage/NC/20190612/NEWS/190619635/AR/0/AR-190619635.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.havenews.com/storyimage/NC/20190612/NEWS/190619635/AR/0/AR-190619635.jpg">
	<meta property="og:image:width" content="1667">
	<meta property="og:image:height" content="1063">
<meta name="twitter:site" content="@havenews">
<meta name="twitter:title" content="Building owner wants it to become Wilmington music venue">
<meta name="twitter:description" content="The owner of a former grocery store on Princess Street thinks it would make a good, midsize concert hall.
">
<meta property="og:title" content="Building owner wants it to become Wilmington music venue"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The owner of a former grocery store on Princess Street thinks it would make a good, midsize concert hall.
" />
<meta name="author" content="John Staton StarNews Staff">
<link rel="canonical" href="https://www.havenews.com/news/20190612/building-owner-wants-it-to-become-wilmington-music-venue"/>
<script type="text/javascript">var dfp_url = "8B0FAD0D-22D8-3345-E053-0100007FEB76";</script>
<link rel="amphtml" href="https://www.havenews.com/news/20190612/building-owner-wants-it-to-become-wilmington-music-venue?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.havenews.com/news/20190612/building-owner-wants-it-to-become-wilmington-music-venue"
	},
    "headline": "Building owner wants it to become Wilmington music venue",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.havenews.com/storyimage/NC/20190612/NEWS/190619635/AR/0/AR-190619635.jpg",
       	"height": 1063,
       	"width": 1667
    },
    "url": "https://www.havenews.com/article/20190612/NEWS/190619635",
    "thumbnailUrl": "https://www.havenews.com/apps/pbcsi.dll/bilde?Site=NC&Date=20190612&Category=NEWS&ArtNo=190619635&Ref=AR",
    "dateCreated": "20190612T11:00:00Z",
    "datePublished": "20190612T11:00:00Z",
    "dateModified": "20190611T22:08:00Z",
    "author": [{"@type":"Person","name":"John Staton StarNews Staff"}],
    "creator": "John Staton StarNews Staff",
    "publisher": {
       "@type": "Organization",
       "name": "Havelock News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["entertainment", "feature", "google-map", "medium", "newhanover", "PortCityLife", "wilmington"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> Building owner wants it to become Wilmington music venue - News - Havelock News - Havelock, NC</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.342/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.havenews.com/news" target="_top">News</a></li><li><a href="https://www.havenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.havenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.havenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.havenews.com/military" target="_top">Military</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.havenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.havenews.com">
							<img class="mainheadnameplate" src="https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"  alt="Havelock News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190611170828">
	<div class="inner">
		<h1 class="headline">Building owner wants it to become Wilmington music venue</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.havenews.com/storyimage/NC/20190612/NEWS/190619635/AR/0/AR-190619635.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Chris Virta at an 11,200-square-foot building he owns on Princess Street that he'd like to see become a music venue. [JOHN STATON/STARNEWS]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By John Staton StarNews Staff
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jun&nbsp;12,&nbsp;2019&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">The owner of a former grocery store on Princess Street thinks it would make a good, midsize concert hall.</p>
					<p><p>A Wilmington building that used to sell groceries could soon be staging live concerts by name acts.</p><p>At least that's the vision of Chris Virta, who owns an 11,200-square-foot building at 1108 Princess St. Currently the home of the Storm Fitness facility, Virta said he thinks the building would make a perfect concert venue.</p><p>"It's just a big shell," Virta told me recently as he pointed out renovations to the building, as well as its high ceilings and where he envisions a future stage might sit.</p><p>Built in 1950 as an A&amp;P grocery store, the building was later purchased by the Wilmington Housing Authority. When Virta purchased it in 2015, he said, it had been vacant since 2006.</p><p>"We gutted it," he said, filling seven 30-yard trailers with debris and installing a new HVAC system.</p><p>He said he got the idea for a venue because "I love music. I used to go to House of Blues all the time."</p><p>After seeing a story I wrote last year about Wilmington's lack of a midsize concert venue, Virta said he started talking to other venue owners and city officials. He said he's been told the building's capacity is 299 at present, but could be 750 if it had a sprinkler system.</p><p>Since the Blue Eyed Muse at 208 Market St. (formerly The Throne Theatre, Ziggy's by the Sea and many other venues) shut down in 2017, Wilmington has been without a full-time midsize concert venue. If "large" for our area is defined as say, 1,200 (Greenfield Lake Amphitheater) to 1,500 (Cape Fear Community College's Wilson Center) and "small" is 200 or less, midsize for the Port City could perhaps be defined as being between 400 and 1,000.</p><p>The Brooklyn Arts Center has a capacity of about 750, but it's mostly used for weddings and other events, with only two concerts currently on the schedule.</p><p>Plans were announced late last year for a new, 6,780-seat amphitheater in North Riverfront Park to be run by Live Nation. On the midsize concert venue front, however, not much has changed in the past two years. On June 19, the reggae artist Matisyahu, who's played locally in both the old Muse space and at the BAC, is set to play an outside show at jazz bar Burnt Mill Creek.</p><p>"That's my No. 1 complaint about Wilmington. We need a 500-capacity room," said Catherine Hawksworth, who owns the Modern Legend record store downtown and helps book shows at several Wilmington venues. "I think we're mainly missing out on the people who could tour through somewhere like Wilmington, but instead are hitting Myrtle Beach or Charleston."</p><p>As for the music hall that Virta envisions, the current zoning might require a venue to have a kitchen and sell food, exist as perhaps a brewery or be some kind of multi-use event facility, he said. He said he sees the BAC as a potential model for what the building could be.</p><p>"There's a lot of contingencies," he said. "A lot of it boils down to money."</p><p>Virta said he wants to hook up with "somebody who knows the business" who wants to lease his building. He said he'd consider putting a new roof on his building and/or installing sprinklers to up the capacity.</p><p>Not long ago, Virta said, he got an offer on his building from a representative of Dollar General for more than $1 million. He turned it down, though, "because I don't want it to be a Dollar General," he said.</p><p>Contact John Staton at 910-343-2343 or John.Staton@StarNewsOnline.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.havenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li><li><a href="https://www.havenews.com/contact" target="_blank">Contact Us</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://encclassifieds.onlineads.advpubtech.com/" target="_blank">Place an Ad</a></li><li><a href="http://www.encclassifieds.com/showads/section/category/menu_id/3753" target="_blank">Legal Notices</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.havenews.com" target="_blank">Newsletter</a></li><li><a href="https://www.havenews.com/calendar" target="_blank">Events</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20190612&category=NEWS&lopenr=190619635&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Havelock News  ~ 230 Stonebridge Square, Havelock, NC 28532 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.havenews.com" target="_top">Home</a></li><li><a href="https://www.havenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7249"><a href="https://www.havenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7250"><a href="https://www.havenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7251"><a href="https://www.havenews.com/government" target="_top">Government & Politics</a></li><li id="navLink-TEST-"33831"><a href="http://elections.gatehousemedia.com/havenews/todaystopics/" target="_blank">Elections 2016</a></li></ul></li><li><a href="https://www.havenews.com/military"><span class="nav-category">Military</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7254"><a href="http://www.cherrypointpost.com" target="_top">Cherry Point Post</a></li></ul></li><li><a href="https://www.havenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7256"><a href="https://www.havenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"33802"><a href="https://www.havenews.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.havenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7258"><a href="https://www.havenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7259"><a href="https://www.havenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7260"><a href="https://www.havenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.havenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.havenews.com/police-fire" target="_top">Police & Fire</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.havenews.com/section?template=photogallery" target="_top">Photos</a></li><li><a href="https://www.havenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.havenews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.havenews.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODE/ENCSpecialSections/?Publication=ENCCOU" target="_top">ENC Coupons</a></li><li><a href="https://www.havenews.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.havenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.havenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.havenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.havenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.havenews.com/section/promoted//?prx_adpz=2220" target="_top">From Our Advertisers</a></li><li><a href="https://www.havenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li><li><a href="http://m.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li><li><a href="http://havenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:havenews@havenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Havelock-News/202362496444824""
								target="_blank"
								title="Havelock News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/havenews""
								target="_blank"
								title="Havelock News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Havelock News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.havenews.com/contact"
								title="Contact Havelock News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.342/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.342/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-06-12&nbsp;22:59:12-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=78522748';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>