
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200807103932
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20200807&category=ENTERTAINMENT&lopenr=200809671&Ref=AR
currentrequestunmodified: /entertainment/20200807/podcasts-to-listen-to-my-solo-road-and-best-podcasts-for-intrepid-women
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20200807&category=ENTERTAINMENT&lopenr=200809671&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Havelock News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Podcasts to Listen To: &#x2018;My Solo Road&#x2019; and the best podcasts for intrepid women - Entertainment - Havelock News - Havelock, NC</title>
<!-- Meta Tags - Global Article6 guid: AC4B67F0-BD2F-21B8-E053-0100007F4502-->
<meta name="description" content="As summer creeps into fall and we settle into another month of social distancing and quarantine, let your mind wander to places you physically can&#x2019;t &#x2013;&#x2013; yet. Here are a few podcasts geared toward women that will spark your travel bug and inspire your next adventure when the effects of the pandemic lessen.My Solo RoadIf you&#x2019;ve ever wondered what it would be like to explore the world in a van &#x2013;&#x2013; all on your own &#x2013;&#x2013; Sydney Ferbrache has you" />
<meta property="bt:pubDate" content="20200807T10:27:25Z">
<meta property="bt:modDate" content="20200807T10:34:00Z">
<meta property="bt:author" content="Jordan Erb More Content Now">
<meta name="twitter:title" content="Podcasts to Listen To: 'My Solo Road' and the best podcasts for intrepid women">
<meta name="twitter:description" content="As summer creeps into fall and we settle into another month of social distancing and quarantine, let your mind wander to places you physically can&#x2019;t &#x2013;&#x2013; yet. Here are a few podcasts geared toward women that will spark your travel bug and inspire your next adventure when the effects of the pandemic lessen.My Solo RoadIf you&#x2019;ve ever wondered what it would be like to explore the world in a van &#x2013;&#x2013; all on your own &#x2013;&#x2013; Sydney Ferbrache has you">
<meta property="og:title" content="Podcasts to Listen To: 'My Solo Road' and the best podcasts for intrepid women"/>
<meta property="og:description" content="As summer creeps into fall and we settle into another month of social distancing and quarantine, let your mind wander to places you physically" />
<meta name="author" content="Jordan Erb More Content Now">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png">
		<meta property="og:image" content="https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png">
	<meta property="vf:unique_id" content="siteNC-pub2873-AC4B67F0-BD2F-21B8-E053-0100007F4502">
	<link rel="canonical" href="https://www.havenews.com/entertainment/20200807/podcasts-to-listen-to-my-solo-road-and-best-podcasts-for-intrepid-women"/>
<link rel="amphtml" href="https://www.havenews.com/entertainment/20200807/podcasts-to-listen-to-my-solo-road-and-best-podcasts-for-intrepid-women?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.havenews.com/entertainment/20200807/podcasts-to-listen-to-my-solo-road-and-best-podcasts-for-intrepid-women"
	},
    "headline": "Podcasts to Listen To: &#x2018;My Solo Road&#x2019; and the best podcasts for intrepid women",
    "url": "https://www.havenews.com/article/20200807/ENTERTAINMENT/200809671",
    "thumbnailUrl": "https://www.havenews.com/apps/pbcsi.dll/bilde?Site=NC&Date=20200807&Category=ENTERTAINMENT&ArtNo=200809671&Ref=AR",
    "dateCreated": "20200807T15:27:25Z",
    "datePublished": "20200807T15:27:25Z",
    "dateModified": "20200807T15:34:00Z",
    "author": [{"@type":"Person","name":"Jordan Erb More Content Now"}],
    "creator": "Jordan Erb More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Havelock News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","Lifestyle","GH_More_Content_Now - morecontentnow.com","GH_MCN - App Finder","GH_MCN - Features","GH_MCN_INTERNAL - Featured/Carousel","NC_Asheboro - courier-tribune.com","NC_Fayetteville - fayobserver.com","NC_GastonGazette - gastongazette.com","NC_Havelock - havenews.com","NC_Hendersonville - blueridgenow.com","NC_JDNews - jdnews.com","NC_Kinston - kinston.com","NC_Lexington - the-dispatch.com","NC_NewbernSJ - newbernsj.com","NC_ShelbyStar - shelbystar.com","NC_TheTimesNews - thetimesnews.com","NC_Wilmington - starnewsonline.com","SC_Spartanburg - goupstate.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Havelock News",
    "productID": "havenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="563584720367021"/>
<meta name="twitter:site" content="@havenews">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.havenews.com/news" target="_top">News</a></li><li><a href="https://www.havenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.havenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.havenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.havenews.com/military" target="_top">Military</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.havenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.havenews.com">
							<img class="mainheadnameplate" src="https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"  alt="Havelock News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200807103456">
	<div class="inner">
		<h1 class="headline">Podcasts to Listen To: &#x2018;My Solo Road&#x2019; and the best podcasts for intrepid women</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Jordan Erb More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Aug&nbsp;7,&nbsp;2020&nbsp;at&nbsp;10:27&nbsp;AM</span>
							<span class="article-meta-updated">Aug&nbsp;7,&nbsp;2020&nbsp;at&nbsp;10:34&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>As summer creeps into fall and we settle into another month of social distancing and quarantine, let your mind wander to places you physically can&#x2019;t &#x2013;&#x2013; yet. Here are a few podcasts geared toward women that will spark your travel bug and inspire your next adventure when the effects of the pandemic lessen.<br><br><br>My Solo Road<br><br>If you&#x2019;ve ever wondered what it would be like to explore the world in a van &#x2013;&#x2013; all on your own &#x2013;&#x2013; Sydney Ferbrache has you covered. On &#x201c;My Solo Road,&#x201d; Ferbrache brings you along her journey of traveling in a van as a solo female. She discusses how she left her day job to live on the road, and how she manages personal struggles such as safety, finances and loneliness. <br><br>Find it: https://divineontheroad.com/solo-female-van-life-podcast/<br><br><br><br>Women Who Travel<br><br>Each week, Conde Nast Traveler editors Meredith Carey and Lale Arikoglu discuss the realities of travelling as a woman today. They lift up the women disrupting the travel industry, and celebrate the reasons we seek adventure. <br><br>Find it: https://www.cntraveler.com/story/women-who-travel-podcast-archive<br><br><br><br>She Explores <br><br>In this podcast, host Gale Straub covers themes such as solo hiking and camping, entrepreneurship, aging, diversity, equity and inclusion (DEI), conservation, motherhood, chronic illness and feminism as they intersect with outdoor experiences. Interviews, narrative stories and listener submissions make up a tapestry of over 100 episodes for the curious mind to devour. <br><br>Find it: https://she-explores.com/women-on-the-road/<br><br><br>Out There <br><br>Out There was launched in 2015 after host Willow Belden quit her job at Wyoming&#x2019;s NPR station and thru-hiked the Colorado Trail. Out There gives listeners a chance to hear about the transformative experiences that others have in the outdoors, see our lives in a new way and evaluate what we&#x2019;re doing with our lives.<br><br>Find it: http://www.outtherepodcast.com/about-2-1</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li><li><a href="https://www.havenews.com/contact" target="_blank">Contact Us</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://encclassifieds.onlineads.advpubtech.com/" target="_blank">Place an Ad</a></li><li><a href="http://www.encclassifieds.com/showads/section/category/menu_id/3753" target="_blank">Legal Notices</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.havenews.com" target="_blank">Newsletter</a></li><li><a href="https://www.havenews.com/calendar" target="_blank">Events</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20200807&category=ENTERTAINMENT&lopenr=200809671&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Havelock News  ~ 230 Stonebridge Square, Havelock, NC 28532<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.havenews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.havenews.com" target="_top">Home</a></li><li><a href="https://www.havenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7249"><a href="https://www.havenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7250"><a href="https://www.havenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7251"><a href="https://www.havenews.com/government" target="_top">Government & Politics</a></li><li id="navLink-TEST-"33831"><a href="http://elections.gatehousemedia.com/havenews/todaystopics/" target="_blank">Elections 2016</a></li></ul></li><li><a href="https://www.havenews.com/military"><span class="nav-category">Military</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7254"><a href="http://www.cherrypointpost.com" target="_top">Cherry Point Post</a></li></ul></li><li><a href="https://www.havenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7256"><a href="https://www.havenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"33802"><a href="https://www.havenews.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.havenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7258"><a href="https://www.havenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7259"><a href="https://www.havenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7260"><a href="https://www.havenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.havenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.havenews.com/police-fire" target="_top">Police & Fire</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.havenews.com/section?template=photogallery" target="_top">Photos</a></li><li><a href="https://www.havenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.havenews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.havenews.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODE/ENCSpecialSections/?Publication=ENCCOU" target="_top">ENC Coupons</a></li><li><a href="https://www.havenews.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.havenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.havenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.havenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.havenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.havenews.com/section/promoted//?prx_adpz=2220" target="_top">From Our Advertisers</a></li><li><a href="https://www.havenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li><li><a href="http://m.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li><li><a href="http://havenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:havenews@havenews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.havenews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Havelock-News/202362496444824""
								target="_blank"
								title="Havelock News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/havenews""
								target="_blank"
								title="Havelock News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.havenews.com/section/feed"
								target="_blank"
								title="Havelock News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.havenews.com/contact"
								title="Contact Havelock News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-07&nbsp;12:17:33-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1065732262"></script>
</body>
</html>
