
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181220155154
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20181220&category=ENTERTAINMENT&lopenr=181229796&Ref=AR
currentrequestunmodified: /entertainment/20181220/movie-review-cheney-biopic-vice-is-second-to-none
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20181220&category=ENTERTAINMENT&lopenr=181229796&Ref=AR
@pagetype: article
app version: 2.0.253
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Havelock News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7D775FF3-36C6-1582-E053-0100007FAAC5-->
<meta name="description" content="How much damage can one man do? Quite a lot if your name is Dick Cheney, aka the self-identified Darth Vader of American politics. You name it, he&#x2019;s either destroyed it, or messed it up but good. Want a checklist? It&#x2019;s so long, it&#x2019;s hard to know where to begin, but for the sake of this humble analysis of Adam McKay&#x2019;s funny, frightening &#x201c;Vice,&#x201d; let&#x2019;s begin where he does, with Cheney on the morning of 9/11.Three planes have already crashed into the " />
<meta name="news_keywords" content="al alexander" />
<script type="text/javascript">var news_keywords=["al alexander"];</script>
<meta property="vf:unique_id" content="siteNC-pub2873-7D775FF3-36C6-1582-E053-0100007FAAC5">
<meta property="fb:app_id" content="563584720367021"/>
<meta property="tout:article:id" content="art-7D775FF3-36C6-1582-E053-0100007FAAC5-pub2873">
<meta property="bt:pubDate" content="20181220T15:29:08Z">
<meta property="bt:modDate" content="20181220T15:29:00Z">
<meta property="bt:keywords" content="al-alexander">
<meta property="bt:author" content="Al Alexander More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.havenews.com/storyimage/NC/20181220/ENTERTAINMENT/181229796/AR/0/AR-181229796.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.havenews.com/storyimage/NC/20181220/ENTERTAINMENT/181229796/AR/0/AR-181229796.jpg">
	<meta property="og:image:width" content="2000">
	<meta property="og:image:height" content="1333">
<meta name="twitter:site" content="@havenews">
<meta name="twitter:title" content="Movie review: Cheney biopic 'Vice' is second to none">
<meta name="twitter:description" content="How much damage can one man do? Quite a lot if your name is Dick Cheney, aka the self-identified Darth Vader of American politics. You name it, he&#x2019;s either destroyed it, or messed it up but good. Want a checklist? It&#x2019;s so long, it&#x2019;s hard to know where to begin, but for the sake of this humble analysis of Adam McKay&#x2019;s funny, frightening &#x201c;Vice,&#x201d; let&#x2019;s begin where he does, with Cheney on the morning of 9/11.Three planes have already crashed into the ">
<meta property="og:title" content="Movie review: Cheney biopic 'Vice' is second to none"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="How much damage can one man do? Quite a lot if your name is Dick Cheney, aka the self-identified Darth Vader of American politics. You name it," />
<meta name="author" content="Al Alexander More Content Now">
<link rel="canonical" href="https://www.havenews.com/entertainment/20181220/movie-review-cheney-biopic-vice-is-second-to-none"/>
<script type="text/javascript">var dfp_url = "7D775FF3-36C6-1582-E053-0100007FAAC5";</script>
<link rel="amphtml" href="https://www.havenews.com/entertainment/20181220/movie-review-cheney-biopic-vice-is-second-to-none?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.havenews.com/entertainment/20181220/movie-review-cheney-biopic-vice-is-second-to-none"
	},
    "headline": "Movie review: Cheney biopic &#x2018;Vice&#x2019; is second to none",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.havenews.com/storyimage/NC/20181220/ENTERTAINMENT/181229796/AR/0/AR-181229796.jpg",
       	"height": 1333,
       	"width": 2000
    },
    "url": "https://www.havenews.com/entertainment/20181220/movie-review-cheney-biopic-vice-is-second-to-none",
    "thumbnailUrl": "https://www.havenews.com/apps/pbcsi.dll/bilde?Site=NC&Date=20181220&Category=ENTERTAINMENT&ArtNo=181229796&Ref=AR",
    "dateCreated": "20181220T20:29:08Z",
    "datePublished": "20181220T20:29:08Z",
    "dateModified": "20181220T20:29:00Z",
    "author": [{"@type":"Person","name":"Al Alexander More Content Now"}],
    "creator": "Al Alexander More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Havelock News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["al-alexander"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> Movie review: Cheney biopic &#x2018;Vice&#x2019; is second to none - Entertainment - Havelock News - Havelock, NC</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.253/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.havenews.com/news" target="_top">News</a></li><li><a href="https://www.havenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.havenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.havenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.havenews.com/military" target="_top">Military</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.havenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.havenews.com">
							<img class="mainheadnameplate" src="https://www.havenews.com/Global/images/head/nameplate/havenews_logo.png"  alt="Havelock News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181220152909">
	<div class="inner">
		<h1 class="headline">Movie review: Cheney biopic &#x2018;Vice&#x2019; is second to none</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.havenews.com/storyimage/NC/20181220/ENTERTAINMENT/181229796/AR/0/AR-181229796.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Christian Bale as Dick Cheney in "Vice." [Annapurna Pictures]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Al Alexander More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Dec&nbsp;20,&nbsp;2018&nbsp;at&nbsp;3:29&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;20,&nbsp;2018&nbsp;at&nbsp;3:29&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>How much damage can one man do? Quite a lot if your name is Dick Cheney, aka the self-identified Darth Vader of American politics. You name it, he&#x2019;s either destroyed it, or messed it up but good. Want a checklist? It&#x2019;s so long, it&#x2019;s hard to know where to begin, but for the sake of this humble analysis of Adam McKay&#x2019;s funny, frightening &#x201c;Vice,&#x201d; let&#x2019;s begin where he does, with Cheney on the morning of 9/11.<br><br>Three planes have already crashed into the World Trade Center and the Pentagon; a fourth, United 93, is headed straight for the White House, where the vice president sits huddled in the command bunker with National Security Advisor Condoleezza Rice. She and the other White House staff crowded around him wear expressions of pure terror. Not Cheney; he&#x2019;s inhumanly cool, giving the go-ahead to shoot down any planes refusing to comply with FAA mandates.<br><br>With his boss, President George W. Bush, away in Florida, he will soon go full Al Haig, calmly consulting with his counsel, David Addington, before declaring himself in command. Not out of any sense of duty, mind you; but as an opportunist long seeking an excuse to exploit supreme presidential powers under the obscure &#x201c;unitary executive theory.&#x201d; Remember those three words; they will be repeated over and over during a 135-minute excursion into what will amount to an outrageous abuse of power encompassing &#x201c;enhanced interrogation techniques,&#x201d; international coups, corporate enrichment and the utter destruction of the Fourth Amendment. And those are just the big things.<br><br>By the time McKay&#x2019;s finished connecting the dots from Cheney&#x2019;s first Washington D.C. job - as an intern for U.S. Rep. Donald Rumsfeld in 1968 - to the fall of Iraq and the rise of ISIS in the 21st century, we begin to see Cheney as the epicenter of an earth-shaking collapse of government norms so destructive you keep asking yourself, &#x201c;Why am I laughing?&#x201d;<br><br>Probably because McKay brings the same brand of absurdist comic wit he used to fortify his caustic takedown of the 2008 financial crash in the Oscar-winning &#x201c;The Big Short.&#x201d; He&#x2019;s also brought along that film&#x2019;s two jewels, Steve Carell as Cheney&#x2019;s evil mentor Rumsfeld, and Christian Bale as the barely beating, diseased heart of the former vice president. Both actors are again Oscar-worthy, showing their mimicry of living political icons to be of the uncanny variety. It&#x2019;s a race to see who we can hate more: The teacher or the student? For McKay&#x2019;s purposes, he leans toward the latter.<br><br>It doesn&#x2019;t start out that way. In the early years, when Cheney was bouncing back from two DUI convictions and an unceremonious boot from Yale University, you actually feel empathy for him and his fed up fianc&#xe9;e, Lynne Vincent (Amy Adams in a jaw-dropping performance), who issues an ultimatum of either shaping up or shipping out. And it&#x2019;s not just love that draws her to Dick; it&#x2019;s also her need for a surrogate to achieve what she can&#x2019;t because the 1960s offered little opportunity for ambitious young women, especially ones from a sleepy nowheresville like Wyoming.<br><br>Their marriage, as we&#x2019;ll see over the following 40-odd years, is inspiring. They are a couple driven by one mind. And Bale and Adams duly project their deep love and even deeper connection. It&#x2019;s really kind of neat, even if they&#x2019;re a real-life Lord and Lady Macbeth. It&#x2019;s the other love of Cheney&#x2019;s life that drives him to the dark side; and that would be Rumsfeld, or Rummy as his friends call him. Theirs is a symbiotic, almost parasitical bond in which the master eventually becomes subservient to his fast-learning prot&#xe9;g&#xe9;. Ah, only in America. <br><br>The three leads are golden, and the make-up department does an equally outstanding job convincingly aging them over the parts of six decades covered in the film. But it&#x2019;s how deeply they disappear into their respective roles that sell it, with Bale the obvious pillar. Not only does he look like Cheney right down to the VP&#x2019;s perpetually ebbing hairline, he also has the voice and carriage down so precise, you&#x2019;d swear he&#x2019;s the real thing.<br><br>McKay, who also wrote the script (&#x201c;as best he f---ing could,&#x201d; according to the opening titles) knows he has a true thoroughbred in his stable and dutifully extends his star all the room he needs to ride home a winner. Bale responds with a nuanced turn achieving the exact balance of a man who was soft and compassionate with his family (especially is openly gay daughter, Mary, played by Alison Pill) and unapologetically ruthless as a politician. Ditto as a businessman, running a giant corporation like Halliburton, which made him very, very rich, including a $26 million severance when he left to accept Bush 43&#x2019;s offer to be his vice president.<br><br>Cheney&#x2019;s ensuing one-on-ones with an overmatched Dubya, are some of the movie&#x2019;s best thanks to Bale and Sam Rockwell&#x2019;s perfectly clueless Bush, a guy so addled, he gladly leaves the business of running the country to his Wyoming wing man, including the infamous invasion of Iraq and its chaotic aftermath.<br><br>This is not a flattering portrayal of Cheney, and McKay knows it; anticipating the Red State backlash by hilariously addressing the haters by pointing out - at both the beginning and the end - that much of what&#x2019;s on display is rooted in historical fact.<br><br>Make no mistake, though, &#x201c;Vice&#x201d; is on the cusp of a hatchet job, especially when McKay stretches in blaming Cheney for everything from the rise of Fox News to the birth of ISIS and the ensuing refugee crisis it triggered. No doubt he had a large hand in such disasters, but alone? That&#x2019;s pushing it. Such oversteps are thankfully rare, with malice ceding to McKay&#x2019;s more playful side. Remember all those celebrity cameos in &#x201c;The Big Short&#x201d; used to define terms like &#x201c;credit default swaps?&#x201d; He does a similar thing here, most memorably with Al Molina posing as a waiter running down the night&#x2019;s specials, which include such tantalizing treats off the unitary-executive-theory menu as the &#x201c;Guantanamo Bay,&#x201d; a Latin dish garnished with a side of human rights violations. Cheney, glutton that he is, decides to order the whole array, including torture, black-op sites and spying on Americans via the Patriot Act. Yum. <br><br>Some might think that in poor taste, but I found the whole enchilada incredibly appetizing at a time when the type of illegal shenanigans the current administration pulls seems quaint by contrast. What&#x2019;s a little graft compared to sending thousands of American soldiers to their deaths in a war predicated on stealing oil fields from Iraq? Yes, it makes you bandy whether calling Cheney Darth Vader is more an insult to the ex-VP or the treasonous ex-lifeblood of the Force. After seeing &#x201c;Vice,&#x201d; I&#x2019;ll go with the Dark Lord.<br><br>Al Alexander may be reached at alexandercritica@aol.com.<br><br>&#x201c;Vice&#x201d;<br>Cast includes Christian Bale, Amy Adams, Steve Carell, Jesse Plemons, Sam Rockwell and Tyler Perry. <br>(R for language and some violent images.) <br>Grade: A</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.havenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li><li><a href="https://www.havenews.com/contact" target="_blank">Contact Us</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://encclassifieds.onlineads.advpubtech.com/" target="_blank">Place an Ad</a></li><li><a href="http://www.encclassifieds.com/showads/section/category/menu_id/3753" target="_blank">Legal Notices</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.havenews.com" target="_blank">Newsletter</a></li><li><a href="https://www.havenews.com/calendar" target="_blank">Events</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20181220&category=ENTERTAINMENT&lopenr=181229796&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Havelock News  ~ 230 Stonebridge Square, Havelock, NC 28532 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.havenews.com" target="_top">Home</a></li><li><a href="https://www.havenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7249"><a href="https://www.havenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"7250"><a href="https://www.havenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"7251"><a href="https://www.havenews.com/government" target="_top">Government & Politics</a></li><li id="navLink-TEST-"33831"><a href="http://elections.gatehousemedia.com/havenews/todaystopics/" target="_blank">Elections 2016</a></li></ul></li><li><a href="https://www.havenews.com/military"><span class="nav-category">Military</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7254"><a href="http://www.cherrypointpost.com" target="_top">Cherry Point Post</a></li></ul></li><li><a href="https://www.havenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7256"><a href="https://www.havenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"33802"><a href="https://www.havenews.com/sports/motor-racing-network" target="_top">Auto Racing</a></li></ul></li><li><a href="https://www.havenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"7258"><a href="https://www.havenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"7259"><a href="https://www.havenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"7260"><a href="https://www.havenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.havenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.havenews.com/police-fire" target="_top">Police & Fire</a></li><li><a href="https://www.havenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.havenews.com/section?template=photogallery" target="_top">Photos</a></li><li><a href="https://www.havenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.havenews.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.havenews.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODE/ENCSpecialSections/?Publication=ENCCOU" target="_top">ENC Coupons</a></li><li><a href="https://www.havenews.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.havenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.havenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.havenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.havenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.havenews.com/section/promoted//?prx_adpz=2220" target="_top">From Our Advertisers</a></li><li><a href="https://www.havenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.havenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_ENH" target="_top">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li><li><a href="http://m.havenews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Havelock_NC" target="_top">Advertise With Us</a></li><li><a href="http://havenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:havenews@havenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.havenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Havelock-News/202362496444824""
								target="_blank"
								title="Havelock News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/havenews""
								target="_blank"
								title="Havelock News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Havelock News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.havenews.com/contact"
								title="Contact Havelock News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.253/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.253/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-20&nbsp;17:31:21-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1008266854';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>